[Minor] Issue With Uploads

Incident
March 30, 5:24am

[Minor] Issue With Uploads

Status: closed
Start: March 30, 3:18am
End: March 30, 5:24am
Duration: 2 hours 5 minutes
Affected Components:
box Desktop Applications
Update

March 30, 3:18am

March 30, 3:18am

We are currently investigating an issue where users in the UK Region are unable to upload files via Box.com and Box Drive. Box engineers are actively reviewing the issue. We will provide additional information as it becomes available.

Update

March 30, 3:19am

March 30, 3:19am

We are continuing to investigate this issue.

Update

March 30, 4:28am

March 30, 4:28am

Box continues remediation efforts to restore full functionality to Uploads in the UK Region. Users attempting to upload content may continue to observe some failures while remediation is in process.

Update

March 30, 4:42am

March 30, 4:42am

Our team has taken action that shows signs of remediation in the UK region. We are continuing to monitor metrics and will provide additional information as it becomes available. If issues persist when attempting to upload content via the Web App or Box Drive, please do not hesitate to submit a ticket at support.box.com.

Resolved

March 30, 5:24am

March 30, 5:24am

We have concluded our monitoring window and no additional impact has been observed. We are considering the issue to be fully resolved. If you encounter any further issues with uploads in the UK region, please contact Box Support at https://support.box.com.