
Issue with accessing Box.org, Community Site, and Submitting of tickets
Incident
June 20, 11:30pm

Issue with accessing Box.org, Community Site, and Submitting of tickets
Status: closed
Start:
June 20, 11:30pm
End:
June 20, 11:30pm
Duration: 1m
Affected Components:
box
Box Website
Box Notes
Desktop Applications
Box Platform / API
Resolved
June 20, 11:30pm
June 20, 11:30pm
From approximately 11:28 PM to 12:10 AM US Pacific time, our Box.org Community Site, the Community and Support Site at https://support.box.com was experiencing issues resulting in the degradation of our support channel workflows and ability to post updates in our Community Forums. We are monitoring resolution with a third-party vendor and have confirmed the issue is no longer happening. We apologize for any inconvenience.
Copyright (C) 2021.