A subset of users are unable to view Cloud Recordings

Incident
July 17, 3:42pm

A subset of users are unable to view Cloud Recordings

Status: closed
Start: July 17, 1:52pm
End: July 17, 3:42pm
Duration: 1 hour 49 minutes
Affected Components:
Zoom Cloud Recording
Investigating

July 17, 1:52pm

July 17, 1:52pm

We have received reports of a subset of users being unable to view cloud recordings. We are currently investigating and will provide updates as we have them.

Investigating

July 17, 2:31pm

July 17, 2:31pm

We are continuing to investigate this issue, we will post updates as we have them.

Identified

July 17, 3:04pm

July 17, 3:04pm

We have identified the issue causing a subset of users to be unable to view cloud recordings. We are currently working on implementing a remediation and will provide updates as we have them.

Monitoring

July 17, 3:29pm

July 17, 3:29pm

We have resolved the issue causing a subset of users to be unable to view cloud recordings. We will continue to monitor and provide updates as we have them.

Resolved

July 17, 3:42pm

July 17, 3:42pm

This incident has been resolved.