Scheduled Update to the Prompted Desktop Client Version

Scheduled
July 28, 1:00pm

Scheduled Update to the Prompted Desktop Client Version

Status: closed
Start: July 28, 11:24am
End: July 28, 1:00pm
Duration: 1 hour 36 minutes
Affected Components:
Zoom Zoom Software
Update

July 28, 11:24am

July 28, 11:24am

On July 28, 2022, Zoom will be prompting users to update to 5.11.0 or higher. Only users with a desktop client below version 5.11.0 will be prompted to update to the newest version. Please refer to the respective release notes for the prompted versions for more information about the available versions, or download the latest version from zoom.us/download. Windows: https://support.zoom.us/hc/en-us/articles/201361953 macOS: https://support.zoom.us/hc/en-us/articles/201361963 Linux: https://support.zoom.us/hc/en-us/articles/205759689 There will be no operational impact with this new prompted version.

Update

July 28, 12:01pm

July 28, 12:01pm

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

July 28, 1:00pm

July 28, 1:00pm

The scheduled maintenance has been completed.