
A subset of users are receiving error 502
Incident
July 28, 11:36am

A subset of users are receiving error 502
Status: closed
Start:
July 28, 10:26am
End:
July 28, 11:36am
Duration: 1 hour 9 minutes
Affected Components:
Zoom
Zoom Meetings
Investigating
July 28, 10:26am
July 28, 10:26am
Our engineers are currently investigating increased errors accessing zoom.us as well as joining meetings.
Monitoring
July 28, 10:45am
July 28, 10:45am
Our engineers have failed services away from the impacted region, this failover has remediated the 502 errors, we continue to investigate issue with our provider.
Resolved
July 28, 11:36am
July 28, 11:36am
This incident has been resolved.
Copyright (C) 2021.