[Major] Issues with Uploads, Downloads and Logins

Incident
August 02, 6:13pm

[Major] Issues with Uploads, Downloads and Logins

Status: closed
Start: August 02, 5:00pm
End: August 02, 6:13pm
Duration: 1 hour 12 minutes
Affected Components:
box Box Notes Box Platform / API
Investigating

August 02, 5:00pm

August 02, 5:00pm

We are investigating an ongoing issue affecting uploads, downloads, logins. We will provide more information as soon as it is available.

Identified

August 02, 5:43pm

August 02, 5:43pm

The issue has been identified and a fix is being implemented.

Monitoring

August 02, 5:50pm

August 02, 5:50pm

A fix has been implemented and we are monitoring the results.

Resolved

August 02, 6:13pm

August 02, 6:13pm

After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.