Scheduled Maintenance for Zoom Backend Service

Scheduled
August 13, 3:00am

Scheduled Maintenance for Zoom Backend Service

Status: closed
Start: August 10, 7:40pm
End: August 10, 11:40pm
Duration: 4 hours
Affected Components:
Zoom Zoom Meetings
Update

August 10, 7:40pm

August 10, 7:40pm

On August 12, 2022, Zoom will be conducting backend maintenance that may impact Zoom Meetings and Webinars on the platform. While we don’t anticipate any downtime, users may experience service interruption for Zoom Meetings and Webinars during this time. For any issues persisting outside this window, please contact Zoom Support: ​​https://support.zoom.us/hc/en-us/articles/201362003

Resolved

August 10, 11:40pm

August 10, 11:40pm

Scheduled maintenance auto-closed.

Update

August 12, 11:00pm

August 12, 11:00pm

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

August 13, 3:00am

August 13, 3:00am

The scheduled maintenance has been completed.