[Minor] Issue with Logins and Box Notes
Incident
August 06, 9:31am
[Minor] Issue with Logins and Box Notes
Status: closed
Start:
August 06, 9:30am
End:
August 06, 9:31am
Duration: 1 minute
Affected Components:
Box.com
Update
August 06, 9:30am
August 06, 9:30am
From approximately 11:20 AM to 11:34 AM US Pacific time, we observed an issue impacting some Logins and Box Notes. Our systems automatically detected and corrected the underlying issue. There is no current impact and no further updates will be provided here. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Resolved
August 06, 9:31am
August 06, 9:31am
Incident closed.
Copyright (C) 2021.