[Major] Issues with Multiple Box Services
Incident
October 01, 12:01pm
[Major] Issues with Multiple Box Services
Status: closed
Start:
October 01, 12:00pm
End:
October 01, 12:01pm
Duration: 1 minute
Affected Components:
Box.com
Update
October 01, 12:00pm
October 01, 12:00pm
From approximately 2:25 PM to 03:01 PM US Pacific time, we observed an issue impacting Box Preview and Shared Links. Our systems automatically detected and corrected the underlying issue. There is no current impact and no further updates will be provided here. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Resolved
October 01, 12:01pm
October 01, 12:01pm
Incident closed.
Copyright (C) 2021.