[Critical] Issues with Multiple Box Services

Incident
November 10, 5:01pm

[Critical] Issues with Multiple Box Services

Status: closed
Start: November 10, 5:00pm
End: November 10, 5:01pm
Duration: 1 minute
Affected Components:
Box.com
Update

November 10, 5:00pm

November 10, 5:00pm

From approximately 5:00 PM to 5:14 PM US Pacific time, we observed an issue impacting Box Web Application and Public APIs. There is no current impact and no further updates will be provided here. If you continue to experience any issues, please contact Box Support at https://support.box.com.

Resolved

November 10, 5:01pm

November 10, 5:01pm

Incident closed.