[Critical] Issues with Multiple Box Services

Incident
January 07, 6:37pm

[Critical] Issues with Multiple Box Services

Status: closed
Start: January 07, 5:39pm
End: January 07, 6:37pm
Duration: 57 minutes
Affected Components:
box Box Platform / API Login/SSO Uploads/Downloads Authentication (OAuth 2.0 / JWT)
Investigating

January 07, 5:39pm

January 07, 5:39pm

We are investigating an ongoing issue affecting Login, Public API, Uploads, Downloads and Box Notes. We will provide more information as soon as it is available.

Investigating

January 07, 5:58pm

January 07, 5:58pm

We are continuing to investigate this issue.

Identified

January 07, 6:05pm

January 07, 6:05pm

The problem has been identified, and we are observing a trend towards recovery.

Monitoring

January 07, 6:13pm

January 07, 6:13pm

Our team has taken steps to remediate this issue and is seeing improvement for the impacted services. We are continuing to monitor for any additional impact.

Resolved

January 07, 6:37pm

January 07, 6:37pm

After further monitoring, this incident is now considered resolved. Our teams have validated that all affected services are restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.