[Critical] Issues with Logins, Notes and API
Incident
January 08, 10:01pm
[Critical] Issues with Logins, Notes and API
Status: closed
Start:
January 08, 10:00pm
End:
January 08, 10:01pm
Duration: 1 minute
Affected Components:
Box.com
Update
January 08, 10:00pm
January 08, 10:00pm
From approximately 9:52 PM to 10:00 PM US Pacific time, we observed an issue impacting Logins, Notes and API. There is no current impact and no further updates will be provided here. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Resolved
January 08, 10:01pm
January 08, 10:01pm
Incident closed.
Copyright (C) 2021.