[Major] Customers may experience issues with Uploads and Downloads for the UK zone

Incident
February 25, 6:16am

[Major] Customers may experience issues with Uploads and Downloads for the UK zone

Status: closed
Start: February 25, 5:00am
End: February 25, 6:16am
Duration: 1 hour 16 minutes
Affected Components:
box Uploads/Downloads
Identified

February 25, 5:00am

February 25, 5:00am

Our team has identified the underlying cause of this issue and is working to take remediating steps. We will provide additional updates as they become available.

Monitoring

February 25, 5:45am

February 25, 5:45am

Our team has taken steps to remediate this issue and is seeing improvement for the impacted services. We are continuing to monitor for any additional impact.

Monitoring

February 25, 5:58am

February 25, 5:58am

Our team has taken steps to remediate this issue and is seeing improvement for the impacted services. We are continuing to monitor for any additional impact.

Resolved

February 25, 6:16am

February 25, 6:16am

After further monitoring, this incident is now considered resolved. Box services have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.