[Minor] Issues with Uploads
Incident
June 24, 5:33am
[Minor] Issues with Uploads
Status: closed
Start:
June 24, 5:18am
End:
June 24, 5:33am
Duration: 14 minutes
Affected Components:
box
Uploads/Downloads
Investigating
June 24, 5:18am
June 24, 5:18am
We are investigating an ongoing issue affecting uploads. We will provide more information as soon as it is available.
Resolved
June 24, 5:33am
June 24, 5:33am
This incident is now considered resolved. Box uploads have been restored to full functionality. Please contact Box Support at https://support.box.com/ if you continue to experience any issues.
Copyright (C) 2021.